FORMATTING YOUR BOOK
Best Practices for Using Microsoft Word to Format a Print Book That Meets Amazon KDP’s Requirements
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Copyright 2023
The copyright page should contain the copyright information as well as the title, subtitle, author, and ISBN for the book.
You can also include any disclaimers, etc.
Often, information about the book’s publisher is listed on the copyright page and may also include the publisher’s logo.
Notice that the Title and Copyright pages are centered vertically on the page. To achieve this, we went to Format > Document and chose Vertical Alignment: Center and Apply to: This Section
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[bookmark: _Toc130894348]Part 1
Getting Started
Chapter One
[bookmark: _Toc130894349]Getting Started
Information is a source of learning. But unless it is organized, processed, and available to the right people in a format for decision-making, it is a burden, not a benefit.
~William Pollard
After setting up your document with the correct trim size and document properties (margins, header/footers, etc.), you can apply a template that will add some pre-defined styles to your document.
Below is a step-by-step description of how to apply a template. Notice that the List Number 1 style is used to create the ordered list.
From the main menu at the top of Word, click on the Tools dropdown list and select “Templates and Add-ins”
[image: Graphical user interface, application, Word

Description automatically generated]


You will see the following screen:
[image: Graphical user interface, text, application, Teams

Description automatically generated]
Click on “Attach” and navigate to the folder where your templates are stored. 
Select the template you want to use, then click “Open.”
[image: Graphical user interface, application
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You will be returned to the “Templates and Add-ins” dialog box.
[image: Graphical user interface, text, application, Teams

Description automatically generated] 
Notice that the filename for the template you selected is listed in the Document template field.
Check the box next to “Automatically update document styles.”
Click OK.
IMPORTANT: Repeat the above step and remove the check next to “Automatically update document styles.”
*** If you update the template styles to match your branding or preferences, you want to make sure that the next time you open the document, your changes are not overwritten by the original template that you applied. ***
In the next chapter, we will talk about applying styles to your document.
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Chapter Two
[bookmark: _Toc130894350]Using and Applying Styles
Before you begin formatting your book, make sure you have enabled the Show Formatting Characters by selecting the [image: Turn off paragraph symbol in microsoft word - cugarry]symbol from the Home tab of the Word menu at the top of the screen.
[image: Graphical user interface, application
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The paragraph symbol will appear at the end of a paragraph. If you see this symbol [image: Icon

Description automatically generated], that indicates a manual line break was added

[bookmark: _Toc130894351]Advantages of Using Styles
There are several advantages to using styles when formatting your book, including:
1. You can easily update all instances of text that is formatted using a style.
1. Ensures consistency throughout the book.
1. Allows you to generate the Table of Contents automatically from pre-defined styles.
[bookmark: _Toc130894352]Selecting a Style
Make sure you have opened the Styles Pane from the Home Tab of the menu at the top of the Word document.
[image: Graphical user interface, application
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The styles pane will appear to the right of your document. Notice that the following styles are used on this page:
Chapter Title
Body Text
Image
List Number 1
Heading 1
The list above is created using the “List Bullet” style. If we choose “List Bullet 2,” the list will appear as follows:
Chapter Title
Body Text
Image
List Number 1
Heading 1
List Bullet 2 is set to have no spacing between paragraphs, which is useful for lists and short phrases.
List Bullet has space between the text, which is useful for lists with longer descriptions.
4 · USING AND APPLYING STYLES

Chapter Three
[bookmark: _Toc130894353]Modifying/Adding Styles
If the template you are using doesn’t have a style that meets your requirements, you can modify or create new styles.
You can easily modify existing styles by clicking on the arrow to the right of the style you want to change and selecting “Modify Style...”
[image: Graphical user interface, application
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To create a new style, click on the “New Style button at the top of the styles list.
[image: Graphical user interface, application
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[bookmark: _Toc130894354]Paragraph Style Options
When you add a new style, you will have several options to customize. Below is an image of the first screen you will see. We’ll discuss the options you are most likely to use when formatting a book.
[image: Graphical user interface, text, application

Description automatically generated]
On the first screen
1. Enter the style name if it is a new style, or confirm you are working with the correct existing style.
1. Select the font name and size, and click the options if you want it Bold, Italics, or Underlined. You can also select all options at once. Bold, Italics, Underlined.
1. Set the justification (left, center, right, or full), line spacing (single, 1.5, or 2), and text-indent options.
1. Check “Add to Quick Style List” and click “OK.”
Note: The large box in the center of the screen will show a preview of the options you select.
[bookmark: _Toc130894355]Tabs
The “Tabs” screen allows you to add or remove tab stops. The example below shows a left tab set at 0.5” and a right-aligned tab with a dot leader set at 4.5” (this is useful in a Table of Contents)
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[bookmark: _Toc130894356]Border
This screen applies to the paragraph border and also includes options for shading.
[image: Graphical user interface, application, Word
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Play with the different options available for colors and widths. Also, you have several options for line styles (lines, dotted, double lines, thick lines, etc.)
The Preview screen will show you how the paragraph will look with all of the options you select.
You have several options available for shading paragraphs with a solid color or pattern. Additionally, you can select the level of shading you want.
Paragraph shading example 1
Paragraph border example 1
Paragraph shading and borders
[bookmark: _Toc130894357]Numbering
The numbering options available include numbers and bullet lists.
[image: Graphical user interface, application
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Examples:
1. List Number
7. Sub-entry
0. Sub-entry
List Bullet
· Next Indent
· Next Indent
Keep in mind that the first list you add to your document will start with “1” 
1. My first list
1. Second item on my first list
1. Third item on my first list
The next time you add a list, the numbering will start at the next number from the previous list.
See how this is number 4?
We want this to be number 1.
To start the next list at number 1, right-click the number and choose “Restart Numbering.”
[image: Graphical user interface, text, application
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1. Now our first item is correct
So is our second item.
If you want to include text under a list item, you can use the “List Continue 2” style. Text will be indented but no numbers will be included.
Then, your next line can use the “List Number” style.


4 · MODIFYING/ADDING STYLES

Chapter Four
[bookmark: _Toc130894358]Using Page Breaks and Section Breaks
When formatting books using Microsoft Word, you have the option to insert Page Breaks or Section Breaks to start the text on the following page. 
It’s better to use Page Breaks or Section Breaks instead of inserting hard paragraph returns to move the text to the next page. If any text above the hard returns is modified, it will shift any text below it.
If you want the next paragraph to start on the next page, insert a Page Break.
If you want to start a new chapter or insert a page with special document properties, insert a Section Break.
Breaks are inserted from the Layout Tab on the main Microsoft Word menu at the top of the screen. Each type of break is described later in this chapter.
[image: Graphical user interface, text, application, Word
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[bookmark: _Toc130894359]When to Use Page Breaks
To ensure your text will start at the top of the page, insert a Page Break.
If your document has columns and you want the text to begin at the top of the next column, insert a Column Break.
[bookmark: _Toc130894360]When to Use Section Breaks
To separate each chapter in a book. 
Modify the header/footer information for each section.
Change the page layout (margins, page orientation, columns, etc.)
Change the page numbering format. For example, you may want to use roman numerals for front matter and cardinal numbers for the chapters. 
[bookmark: _Toc130894361]Types of Section Breaks
Next Page
This type of break will start a new section on the next page. Use this option if you want to change the layout of one page.
Continuous
This type of break is used to start a new section without starting a new page. A good example of when you would use this would be when you want to insert columns on a page.
Even Page
This creates a new section on the next even-numbered page.
Odd Page
This creates a new section on the next odd-numbered page. 
Tip: Ensure you have “Show Paragraphs” [image: Turn off paragraph symbol in microsoft word - cugarry]selected so you can see where page breaks and section breaks have been added to your document.
The images below show how page breaks and section breaks appear.
[image: Shape

Description automatically generated with medium confidence]
[image: A picture containing text
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4 · USING PAGE BREAKS AND SECTION BREAKS

[bookmark: _Toc130894362]Part 2
Advanced Topics
Chapter Five
[bookmark: _Toc130894363]Footnotes & Endnotes
Use Footnotes and Endnotes in your document to include comments or provide sources for information.
Footnotes typically appear at the bottom of the page in which they are inserted, although they can be placed below text anywhere on the page.
Endnotes will be listed either at the end of the section or at the end of the document, depending on your settings.
[bookmark: _Toc130894364]Adding Footnotes[footnoteRef:1] [1:  This is an example of a footnote.] 

1. Click in the text where you want the footnote added.
From the References tab at the top of the document, select Insert Footnote
[image: Graphical user interface, application
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A reference mark will be inserted as a superscript number in the text, and your cursor will be placed at the bottom of the page, where you can add the footnote text.
Tip: Double-click the footnote mark to return to your place in your document.
[bookmark: _Toc130894365]Adding Endnotes[endnoteRef:2] [2:  This is an example of an End Note. If you click on the superscript number to the left of the note, you will be taken to the location in the document where the endnote was inserted. Notice that you cannot add pages or text after an EndNote in Microsoft Word.] 

1. Click on the text where you want the endnote added.
From the References tab at the top of the document, select Insert Endnote.
[image: Graphical user interface, application
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A reference mark will be inserted as a superscript number in the text, and your cursor will be placed at the end of the document, where you can add the endnote text.
IMPORTANT: Microsoft Word does not allow any text or pages to be inserted after End Notes. They are designed to be at the end of the book.
Tip: Double-click the endnote mark to return to your place in your document.
[bookmark: _Toc130894366]Customizing Footnotes and Endnotes
After adding your footnotes and endnotes, you can change the number format or where they show up in your document.
On the Insert menu, click Footnote to open the Footnote and Endnote dialog box shown below.
TIP: Use this dialog box to Insert or Modify footnotes and endnotes
[image: Graphical user interface, application
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	Footnote
	Endnote

	Location
	Bottom of Page
Below Text
	End of Section
End of Document

	Footnote Layout
	Match Section Layout
1 Column
2 Columns
3 Columns
4 Columns
	N/A


Footnotes and Endnotes can be numbered as:
[image: A picture containing table
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You can also enter the starting number and choose one of the following options for numbering:
Continuous
Restart each section
Restart each page
Apply the changes to either the whole document or a specific section.
[bookmark: _Toc130894367]Removing or Changing the Endnote Separator
Word will include a separator before the first endnote as well as the first endnote on any subsequent pages.
[image: Graphical user interface, text, application, email
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To change or remove the endnote, go to View > Draft
[image: Graphical user interface, text, application, chat or text message
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Once you are in Draft mode, choose View > Footnotes
[image: Graphical user interface, application
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View footnotes is the default. Toggle to “view endnotes” and click OK.
[image: Graphical user interface, text, application, chat or text message
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At the bottom of the screen, you will see a list of all the endnotes in the document.  This example only has one endnote.
[image: Graphical user interface, text, application, email
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From the dropdown list, select “Endnote Separator.”
[image: Graphical user interface, text, application
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Remove the line or change the separator.
[image: Table
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To change the separator on subsequent pages, choose “Endnote Continuation Separator” from the dropdown list.
[image: Graphical user interface, text, application, chat or text message
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The continuation separator line is longer than the initial separator line. Change or remove this line.
[image: Graphical user interface

Description automatically generated with medium confidence]
Return to print layout using the View > Print Layout option from the main menu.

4 · INSERTING AND FORMATTING IMAGES

Chapter Six
[bookmark: _Toc130894368]Inserting and Formatting Images
KDP requires that images are not blurry, and for print versions, recommends that images are at least 300 DPI.
[bookmark: _Toc130894369]Set Microsoft Word Image Preferences
Before adding images to a Word document, ensure that you have set the preferences in Microsoft Word to import images at the best resolution for the type of book you are creating (eBook or print book). For best results, always insert images into your document from a file instead of copying and pasting.
1. From the main Word menu, select Preferences
[image: Graphical user interface, application, Word
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Click on the “Edit” Icon
[image: Graphical user interface, application
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Scroll Down to “Image Size and Quality”
a. Select the name of the current document 
b. Click “Do Not Compress Images” for print versions
c. Select the default resolution for images
[image: Graphical user interface, application
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Set Preferences for all new documents
d. Select “All New Documents”
e. Click “Do Not Compress Images” for print versions
f. Select the default resolution for images
[image: Graphical user interface, text, application, chat or text message
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[bookmark: _Toc130894370]Insert Images
For best results, import any images into your Word document instead of copying and pasting.
1. Place your cursor in the text where you want to import the image.
1. Select Insert > Pictures > Picture from file from the main menu.
[image: Graphical user interface, text, application, chat or text message
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Navigate to the folder where the picture is saved and double-click the image’s file name to insert it into your document.
[bookmark: _Toc130894371]Picture Format Pane
Microsoft Word has several tools you can utilize to format your picture. After inserting, click the image to see the “Picture Format” tab on the top menu. On that tab, you will also see a button to open the Format Pane.
[image: ] 
Like the Style Pane, the Format Pane will appear to the right of your document.
[image: Graphical user interface, text, application, email
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We’ll discuss what is available on each tab of the Format Picture pane.


[bookmark: _Toc130894372]Fill
Add a fill to your picture or leave the default of “No fill.”
[image: Graphical user interface, application
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[bookmark: _Toc130894373]Format Shadow
There are several options to add depth to your images by including a shadow, creating 3D formats, or adding artistic effects.
Notice the drop shadow on the image below.
[image: Graphical user interface, text, application
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[bookmark: _Toc130894374]Picture Corrections
Use this tab to adjust the brightness or contrast, set the picture transparency, adjust the color tone, or crop the image.
If you are printing your book on KDP in black and white, it’s a good idea to convert your images to grayscale.
[image: Graphical user interface, application
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[bookmark: _Toc130894375]Picture Frames
Microsoft Word also has several pre-defined picture frames that you can add to pictures. These are useful for “About the Author” photos or “Dedication” photos in your book.
When you click on the image, the Picture Format tab will appear at the top of the page. Click on the dropdown arrow below the frames to see all your options.
[image: ]
You can also use the Formatting Pane to adjust the width and color of any borders for your images.

Chapter Seven
[bookmark: _Toc130894376]Adding Headers and Footers
Headers and Footers in your document provide spaces to add text that you want to appear on every page in the document. You can change the text for different parts of your document by using Section Breaks. Also, you can choose sections where you don’t want the header or footer information to appear.
For example, on the title and copyright pages, you probably don’t want headers or page numbers.
Also, on the first page of each chapter, you don’t want headers.
In this document, we chose to include the author’s name, chapter titles, and page numbers in the headers.
Headers on odd-numbered pages are right-aligned so that the page numbers will be near the right margin since odd-numbered pages are on the right side of the book.
Headers on even-numbered pages are left-aligned so that the page numbers will be near the left margin since odd-numbered pages are on the left side of the book.
In some books, we will center the headers and footers and include the author’s name and chapter title in the header and the page number in the footer.
You can style header and footer text like any other style in your document (bold, italic, underline, etc.)
The headers and footers in this document are regular text that has been expanded by 1 pt.
[bookmark: _Toc130894377]Headers and Footers 
The Header and Footer formatting pane will appear when you double-click in the header area of the document.
[image: ]
[bookmark: _Toc130894378]Predefined Header and Footer Styles
By clicking on the dropdown arrow next to “Header” or “Footer” in the format pane, you will see some default options you can choose from if desired.
[image: Graphical user interface, application
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[bookmark: _Toc130894379]Page Numbers, Dates/Times, and Images
Each of these dropdown menus in the Header Format Pane will give you options to insert and customize these in your headers and footers.
To start page numbering at “1” in your first chapter, click on the Header in that chapter. From the Header Format Pane, select the dropdown arrow next to “Page Number” and choose “Format Page Numbers…”
[image: Graphical user interface, application, Word
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[image: Graphical user interface, text, application
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1. Confirm that the number format is correct (typically 1, 2, 3, …) Roman Numerals may be used in the front matter section, though.
1. Set the “Start at” field to “1.”
1. The first page of the section you are in will start at “1.” Any additional sections should be set to “Continue from previous section,” which is the default so you won’t have to update each section.
[bookmark: _Toc130894380]Previous and Next
These options allow you to navigate to the next or previous header/footer in the document.
[bookmark: _Toc130894381]Link to Previous
This is where many authors get confused when working with headers (and footers.)
For this book, we are using the Author’s Name on the odd-numbered pages, so they will appear on the right side of the book. When we double-click at the top of the page in the header area, the Header & Footer style pane will open.
Important: Ensure that “Different First Page” and “Different Odd & Even Pages” are checked.
[image: Graphical user interface, application
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Typically, the first page of a chapter does not include headers, so by checking “Different First Page,” Word will automatically omit headers from the Chapter Title page.
Because we want the author’s name on ALL odd-numbered pages in ALL sections, we need to ensure “Link to Previous” is selected. Then, we can add the author’s name next to the page number.
[image: Graphical user interface, application, Word

Description automatically generated]
Since we want each chapter title to appear on the even-numbered pages within that chapter, we need to click at the top of the document and open the Header and Footer style pane. Uncheck “Link to Previous.” 
Then, add the current chapter title. You can use the Previous and Next buttons to navigate to other sections and update the chapter titles.
[image: Graphical user interface, application, Word
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4 · ADDING HEADERS AND FOOTERS
When you are done updating the headers, you can click the “Close Header and Footer” button or double-click anywhere in the document.
[bookmark: _Toc130894382]Tables
Tables can be used to present data in a clear and concise manner, making it easier to read and understand. This is particularly useful for presenting numerical data.
You can also use tables to align text and graphics on a page. This is useful for creating newsletters, brochures, and other types of documents where text and graphics need to be placed in specific locations.
Finally, you can use tables to format text by creating columns and rows of text. 
[bookmark: _Toc130894383]Inserting Tables Into Your Document
1. Click on the “Insert” dropdown list from the top menu bar.
1. Select “Table.”
[image: Graphical user interface, application
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From the dialog box, enter the number of rows and columns for your table.
[image: Graphical user interface, text, application
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Click “OK” to see your table.
	
	
	
	
	

	
	
	
	
	


1. Add content to the table by clicking inside each cell to type or paste the text.
1. To modify the table, make sure you are in the table. Click on the “Table Design” or “Table Layout” tabs located above the table. 
[image: ]
The Table Design menu allows you to:
change the style
add row or column headings
add borders and change the border style
add shading

To use the predefined styles in Word, click on the arrow to expand the view of options:
[image: Table
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Hover over the different table style options to preview your table with that style.
Once you find a style that you like, click on it to apply it to your table.
Your table will now be formatted with the selected pre-formatted style.
To customize a style, make your style changes and then click the “More” button in the “Table Styles” section and select “Create a Style.”
Enter a style name and choose the formatting options you want to include.
Click “OK” to save your custom table style.


[bookmark: _Toc130894384]Part 3
Final Steps
Chapter Eight
[bookmark: _Toc130894385]Table of Contents
[bookmark: _Toc130894386]Generating the Table of Contents
Being able to generate a Table of Contents from styles within your document instead of manually entering page numbers will save you tons of time.
Since you have set up your document using styles, you can reference those to create a Table of Contents in seconds.
From the References tab in the main menu, select the dropdown arrow next to “Table of Contents” and click on “Custom Table of Contents…”
[image: ]
This will open the Custom Table of Contents dialog box with the following defaults:
[image: Graphical user interface, application
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1. Under formats, leave “From Template” selected.
1. Uncheck “Use hyperlinks instead of page numbers.”
1. Click “Options.”
[image: Graphical user interface, application
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From the “Options” dialog box:
[image: ]
1. Ensure “Build table of contents from Styles” is checked.
We want our table of contents to have several levels to match the document structure, so we will enter the TOC levels for each of the styles listed below as follows:
Part – 1
Chapter – 2
Heading1 – 3
Heading2 – 4
Click “OK.”
[bookmark: _Toc130894387]Updating the Table of Contents
Right-click anywhere on the current Table of Contents and choose “Update Field.”
[image: Table
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You have two options for updating the Table of Contents. Select the best option and click “OK.”
[image: Graphical user interface, text, application
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1. Page Numbers Only – It’s a good idea to update the TOC before saving it as a PDF to ensure you have the correct page numbers.
1. Entire Table – Update the entire table after each round of proofreading and editing to ensure the Table of Contents reflects all of your changes. 

4 · TABLE OF CONTENTS

Chapter Nine
[bookmark: _Toc130894388]Save as a PDF
Amazon KDP requires that all print books be submitted in a single PDF file.
Once your Word document is proofed, edited, and formatted properly, select File > Save As.
Below Export Formats, choose PDF.
[image: Graphical user interface, text, application
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Save the PDF file to your computer so that you can upload it when you publish your book on KDP.


[bookmark: _Toc130894389]Part 4
Samples
Chapter Ten
[bookmark: _Toc130894390]Sample Styles Used in this Book
Chapter Number
[bookmark: _Toc130894391]Chapter
Chapter No TOC
Quote
~Quote Attribution
[bookmark: _Toc130894392]Heading 1
[bookmark: _Toc130894393]Heading 2
Heading 3
Body Text Bold
Body Text
Body Text First Indent
Body Text Indent
Body Text Italics
Body Text Centered
Image
Caption
List Bullet (justified, space between items)
· Next Line
· Net Line
List Bullet 2 (left aligned, no space between items)
Example
List Bullet 3 (justified, space between items)
· List Bullet 3 Second Level
· List Bullet 3 Third Level
List Bullet 4 (left aligned, no space)
· List Bullet 4 Second Level
· List Bullet 4 Third Level
List Number (justified, space between items)
List Continue – Use this if you have numbered items and want to include additional details below the first line.
a. List Number Second Level
List Continue 2 – Same as List Continue but indented.
i. List Number Third Level
List Continue 3 – indented again
List Number 2 (left aligned, no space between items)
a. List Number 2 Second Level
i. List Number 3 Second Level
Intense/PullQuote
HEADER
FOOTER


2 · EVEN PAGE HEADER

ODD PAGE HEADER · 2
Footnote Text
Endnote Text


Table Paragraph

TOC1
TOC2
TOC3
TOC4


4 · SAMPLE STYLES USED IN this BOOK
Page Number
[bookmark: _Toc130894394]End Notes
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